A cargar...

Community Script Hook V .NET 2.9.5

Descargar
Community Script Hook V .NET is an ASI plugin, which allows running scripts written in any .NET language ingame. It's full source code is hosted on Github (Changelog). Development is community-driven and open to everybody, so contributions are warmly welcomed.

Press the "Insert" key to reload scripts. This key can be changed in the accompanying INI file.

Installation
  1. Install both the Microsoft .NET Framework 4.5.2 (or higher, so skip this on Windows 10) and the Microsoft Visual C++ Redistributable Package for Visual Studio 2013 (x64).
  2. Download and install the latest Script Hook V.
  3. Download Community Script Hook V .NET and copy the ASI file into your game directory (The DLL and XML files are for developers only).
Ver tema en GTAForums »
Data da primeira versión: Luns 27 de Abril de 2015
Data da última actualización: hai un día
Last Downloaded: 20 seconds ago
1.497.016

Enlace patrocinado

1.546 comentarios

  • 3696bc m3rkster

    i do have problems with this it does not reload scripts when i press the insert but i can confirm that this does work just not the reload scripts bit i have tryed all sorts to get the reload key to work i.e. reinstalling gta removing the mods folder and try ScriptHookVDotNet alone to see if i had conflicting problems but didn't work lol.

    hai 5 días
  • Gtao56

    for some reason (and im not complaining) you don"t need to wait for script hook v dot net to update because this old version works with the new version of script hook v

    hai 5 días
  • Trevor3

    @2432EWS nope,it's doesn't work

    hai 4 días
  • Gtao56

    @MatteSdC it worked for me so i dont know what you did wrong

    hai 4 días
  • Default

    So are there no updates for this anymore? Because the current version doesn't work! The .asi file doesn't even get recognised! Are there any alternatives to this? Because without this, I don't think I can use ANY script mods anymore!
    Please help

    hai 3 días
  • Default

    Is it possible to use two mods at same time? I know stupid question :)

    hai 3 días
  • 3696bc m3rkster

    ok i can confirm that this does still work for me i forgot the .ini at first that was the reason i couldn't reload lol @GetA Life117 this does work i use ScriptHookVDotNet v2.9.4 dont forget the .ini

    hai 3 días
  • Default

    @m3rk thanks for the tip I knew there was something missing. But I downloaded it twice now and there is no .ini file. Where am I supposed to get it from?
    Now I used one from a previous release and it still doesn't work!
    Why is it not working? My game was recently fresh installed so there should be no way that there is something conflicting with it. The asi-loader works perfectly, since I can use a trainer, so the problem has to be with ScriptHookVDotNet.
    Seeing how this doesn't work on a freshly installed version of gta v, it's most likely due to the fact that this mod is outdated. And if that is the case my final question is: Why hasn't this been updated since december and why is there no alternative for ScriptHookVDotNet?

    hai 2 días
  • Default

    I'm getting a "script hook v error while executing els.asi". Anyone have any ideas of a cause and fix?

    hai 2 días
  • Default

    Update please!!

    hai 2 días
  • Tubeguy

    Any news? I have a bug after the game update, when the game date is sometimes reconfigured by itself to the year 1970. I do not know whether this is due to the outdated Script Hook .NET or due to the game/script update itself.

    hai un día
  • Trevor
  • 57041f 2016 01 30 00089

    @ilkkaSAURUS You can use as many scripts as you like. I often have dozens.

    hai un día
  • Default

    Whats the difference between ScripthookV and Community ScripthookV? Can someone tell me that?

    hai un día
  • 7cddd3 fb img 1474856966829

    @ItsGunner_ Im not sure bro, but I think that Scripthoov V is for ASI Files, and Community Scripthook is for files written in .NET language.

    hai un día
  • 57041f 2016 01 30 00089

    @2432EWS @MatteSdC It depends on the scripts you are trying to run. This is why it works for some and not for others. It all depends on what scripts you are running.

    hai un día
  • Hipster

    Thanks for the update :)

    21 hours ago
  • Gtao56

    Thanks for updating finally!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    21 hours ago
  • Gtao56

    @Blackout well i tried it on old scripts that haven't been updated

    19 hours ago
  • Default

    It STILL doesn't work! I have a fresh install of the game, I have all the requirements, so why the f*ck is it still not working?!
    I really don't get it, can somebody help me?

    12 hours ago
Únete á conversa! Accede ou rexístrate nunha conta para poder comentar.