Loading...
21 files liked
55 comments
0 videos
0 uploads
0 followers
  • Default

    @robbinrams
    Wow, that's some crazy raindrops, brother. Gonna need a reinforced umbrella. Rated high for obvious comic relief mod category.

    6 días
  • Default

    @bladeRJ
    You can do this (downpour/more raindrops) easily. Using OpenIV, load up "visualsettings.dat" in Edit Mode. find the following, change the number to your liking...higher number is more raindrops, save and enjoy piss pouring out of a boot rainshower:
    rain.NumberParticles 16000

    6 días
  • Default

    @siavesh mb
    I have one thing that I don't like...but it is simple. The brake/tail lights have a single centered emissive, rather than dual emissives, for each side. For me: two lights=two emissives. :)
    @NaijaMango
    LEDs, Ducktail spoiler and the SCOOP hood...and all those liveries...and and dat cambered suspension...and and and ;P

    Mércores 27 de Outubro de 2021
  • Default

    @siavash
    As stated above by another user: carcols modkit id needs changed and that </txdRelationships> missnamed original
    ...also, missing Armor upgrades 40-100%.

    Headlights and brakelights don't light up...changing <lightsettingsvalue> to "0" seems to fix that.

    You could, if you wanted, create a gtx2 file and actually name this one something like "Gauntlet Hellfire 2.0" or "Gauntlet Hellfire Devil" or something...all you need is OpenIV and Notepad++.

    Otherwise, damn fine job, son. A lot of improvements over the last version.

    Martes 26 de Outubro de 2021
  • Default

    Anyone still having this stuttering issue (or unknown drop in fps to 30 right after startup), right click GTAV.exe, go to compatibility tab, check "disable fullscreen compatibility", click apply, click ok...play.

    Martes 26 de Outubro de 2021
  • Default

    @GOM
    Found a fix for my issue of no headlight emissive...
    Changed carvariations.meta line <lightSettings value="144" /> to <lightSettings value="0" />
    Fix was found in forums: https://forums.gta5-mods.com/topic/14419/car-headlight-not-working-for-few-vehicals/3
    Thank you for your efforts.

    Venres 15 de Outubro de 2021
  • Default

    @GOM
    Headlights themselves light up as they should, however there is no BEAMS, ie, light emmited in front of the vehicle.

    Venres 15 de Outubro de 2021
  • Default

    @GOM
    Headlights don't work.
    Nice work otherwise.

    Xoves 14 de Outubro de 2021
  • Default

    @ikt
    I dunno, either. Thanks for checking it on your end. No further issues on my end...If it works, then no worries.

    Martes 12 de Outubro de 2021
  • Default

    @ikt
    RTHE crashed with exception, didn't write anything down, because I figured I could figure out the issue:
    Had an error in RTHE log...forgot to copy it down, but...related to remote flags.json and remote failing because of header. So, I loaded up GitHub repository, downloaded the Oct 5th flags.json and manually replaced old one. Fixed exception error. Old one has version 2.0 header, though I have 2.0-2.2 baks in the folder. I cannot reproduce the exception error (which shuts RTHE down) however, I have the log, snipped to pertinent section:

    [10:06:52.867] [ INFO ] [Flags] Version '2.0'
    [10:06:52.872] [ INFO ] [Flags] Finished reading flag info
    [10:06:53.089] [ INFO ] [Flags] Successfully got json file
    [10:06:53.093] [ INFO ] [Flags] Version '2.3'
    [10:06:53.096] [ INFO ] [Flags] Finished reading flag info
    [10:06:53.099] [ INFO ] [Flags] Remote '2.3' was newer than local '2.0', using remote
    [10:06:53.104] [ ERROR ] [Flags] Failed to rename old flags file, not replacing it. Error: -1

    Luns 11 de Outubro de 2021